Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 04-23-2012, 05:29 PM
TOWENS TOWENS is online now
Registered User
 
Join Date: 01-08-2007
Location: Denver
Posts: 5
Write XML issue

I'm trying to write multiple XML elements with the same name using the Write XML action as shown below but it will only create/update 1 FieldData element. Any ideas.

<?xml version="1.0" encoding="utf-8"?>
<QCData xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema">
<FieldDataList>
<FieldData>
<FieldName>Field1</FieldName>
<FieldValue>Value1/FieldValue>
</FieldData>
<FieldData>
<FieldName>Field2</FieldName>
<FieldValue>Value2</FieldValue>
</FieldData>
</FieldDataList>
</QCData>
Reply With Quote
  #2  
Old 04-24-2012, 07:34 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,228
See attached sample.
Attached Files
File Type: bld XML6.bld (1.8 KB, 117 views)
Reply With Quote
  #3  
Old 04-24-2012, 10:20 AM
TOWENS TOWENS is online now
Registered User
 
Join Date: 01-08-2007
Location: Denver
Posts: 5
Excellent. Thanks for the help
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 10:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 1999-2014 Kinook Software, Inc.