Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] Third Party Tools

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-13-2007, 10:17 AM
John Gardner John Gardner is online now
Registered User
 
Join Date: 08-10-2007
Location: Oregon
Posts: 4
Unhappy Error creating custom action 'Make VS.NET': Class not registered

Hello, I am having a problem with 6.4 that I didn't have with 5.7

Background: VS6, VS 2003, VS 2005 Installed. .net framework 1.1 (& SDK) 2.0 (&SDK) 3.0 (redistributable only). All patched to the hilt. All old beta versions removed from registry and deleted from harddisk.

I downloaded testvs.bld. I get the same error:

Error creating custom action 'Make VS.NET': Class not registered

I ran regmon and filtered "visbuildpro". I launched visbuildpro (6.4) and started build. Regmon captured everything and then I saved it and zipped it (attached).

I have repaired .net framework 2.0 & SDK , reintalled VS 2003 and reinstalled .netframework 1.1

I need help because I am stuck. I have read other posts to this forum and tried what they have tried and so far, nothing has worked.
Attached Files
File Type: zip regmontestvs.zip (87.5 KB, 776 views)
Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 01:02 PM.


Copyright 1999-2019 Kinook Software, Inc.