Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] General Discussion

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-22-2018, 03:36 PM
scoffman scoffman is online now
Registered User
 
Join Date: 08-22-2018
Posts: 3
WebLauncher and Perforce

I read the documentation related to the web interface available for VB Pro. After a bit of time, I was able to get the WebLauncher up and running on the build machine. And I was able to invoke the build script from a different machine using the interface. Things were looking good.

Then the script hit the pull from Perforce and it returned an error about the username or password. The script contains the information for the workspace, server, port, username, and password. I have no issues running the step via the VBP GUI. But when invoked via the web interface, any action related to Perforce returns the same error.

An example of the step is a get latest with Perforce. Nothing fancy, just a simple step passing the data via script variables (in the script, not the WebLauncher) and pulling a project.

Any suggestions?
Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 03:33 PM.


Copyright 1999-2019 Kinook Software, Inc.