Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 04-11-2015, 01:29 PM
cnewtonne cnewtonne is online now
Registered User
 
Join Date: 07-27-2006
Posts: 433
Combining items: Paste Rich Text with Titles expected behavior

I'm running into an oddity when attempting to combine items that causes the items to just disappear. It is reproducible and this is how ...

1) Create a new rich text info item
2) Create 2 RT children and populate each with some content.
3) Select both children / copy
4) Select parent item / paste special / paste rich text titles
5) Should notice the 2 children disappearing.
6) CTRL+z to recover the lost items.

To workaround it ...
Paste the children into a separate item (other than their parent).

Is this the expected behavior?
Reply With Quote
  #2  
Old 04-11-2015, 01:44 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,750
It's not expected, but the items aren't being deleted -- it's a display issue, and Shift+F5 will refresh to show all the items.
Reply With Quote
  #3  
Old 04-11-2015, 02:44 PM
cnewtonne cnewtonne is online now
Registered User
 
Join Date: 07-27-2006
Posts: 433
Thank you.
Hope to see a fix for the display issue in next release.
Reply With Quote
  #4  
Old 04-13-2015, 09:06 AM
cnewtonne cnewtonne is online now
Registered User
 
Join Date: 07-27-2006
Posts: 433
Items disappear when importing from Outlook 2013

I'm seeing similar behavior when importing outlook messages. Imported items disappear. This is how to reproduce it ...

1) Install UR Outlook's plugging.
2) Use 'copy to UR' to copy a message. I have UR configured to prompt me for an import location. Choose a parent.
3) Go back to OL, and re-import same item using 'copy'.
4) Choose same parent.
5) You should notice after the 2nd import the parent has 0 children. It should have 2.
6) Hit 'shift-F5', you should see one child. Still, should see 2.
7) If the 2nd import chose a new parent, it will work fine. It is only when importing using same parent, we see the issue

I'm using MS OL 2013.

Ultra Recall Professional 5.1
Copyright 2004-2015 Kinook Software, Inc.
Registered to: xxxx (1-user license)
Windows version: 6.2.9200.0.0
Install path: C:\Program Files (x86)\UltraRecall
hrs32.dll version 5.0.1.3
hts11.dll version 11,0,2,3
mimepp.dll version 3.0.4
PolarSpellChecker.dll version 4.0.5.4
riched20.dll version 5.50.99.2050
SftPrintPreview_IX86_U_20.dll version 2.04
ter16.dll version 16.0.5.0
UltraRecall.exe version 5.1.0.13
unins000.exe version 51.52.0.0
Database filename: C:\Users\xxxxxx\Dropbox\FollowMe\dbox_UltraRecallD B\fh_PqGTD.urd
Database version: 4.0.1 [FTS]
Reply With Quote
  #5  
Old 04-30-2015, 10:55 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,750
Fixed in v5.2.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 10:59 PM.


Copyright 1999-2019 Kinook Software, Inc.