Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 03-14-2007, 11:56 AM
janrif janrif is offline
Registered User
 
Join Date: 07-08-2005
Location: Ridgefield CT USA
Posts: 852
customizing menus -- buglet ??

I customized my tree context menu in order to include hoist/de-hoist commands. I did this by selecting tree menu & drag/drop hoist/de-hoist from 'all commands' onto the menu. When I restart URp it appears that these additions are gone. I'll have to keep an eye on this to see if this happens every time or if it's becuase I've done something like Tools | Compact & Repair | Reset All System Items to Default. But, in the meantime, I thought I'd throw it out there to see if anyone else has had a similar exxperience.

15 Mar 07 4:10 PM I can now confirm this customized menu items are disappearing between program starts. Once again, I drag/dropped hoist/de-hoist commands onto the tree context menu. There they stayed & worked fine until I closed/re-opened URp. Then they were gone. I now believe this is a program glitch.

3:46 PM 16 Mar 07 BTW, I also notice that my toolbar settings sometimes move around as well. For example, I have the db toolbar showing (although I don't need it as I only use 1 db). Sometimes I see the db tab at the leftmost position on my bottom toolbar & sometimes, like right now, at the right end of the same toolbar.

18 Mar 07 9:13 AM Despite the fact that I un-selected the db toolbar since I only use one DB. This morning, it was back. It's not a big deal but it is a minor toolbar glitch IMO.

Last edited by janrif; 03-18-2007 at 08:18 AM.
Reply With Quote
  #2  
Old 03-16-2007, 10:02 AM
nisced nisced is online now
Registered User
 
Join Date: 05-13-2005
Posts: 22
Jan,

I can confirm this glitch.
Version: 3.01

Dominik
Reply With Quote
  #3  
Old 03-16-2007, 10:19 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,752
I haven't been able to reproduce this behavior. With one database open in UR, I
1) Selected Tools | Customize on the menu and switched to the Menus tab
2) Selected 'Data Explorer Pane' in the Select Context Menu drop-down
3) Switched to the Commands tab
4) Selected All Commands
5) Drag/dropped Hoist and Unhoist to the top of the Data Explorer Pane context menu
6) Clicked Close
7) Selected File | Exit on the menu
8) Started UR again
9) Right-click in the Data Explorer Pane still has Hoist and Unhoist as the first two items.

Did you definitely have only one database open when customizing and then exiting?
http://www.ultrarecall.com/Manual/to...ustomizing.htm
Reply With Quote
  #4  
Old 03-16-2007, 11:03 AM
janrif janrif is offline
Registered User
 
Join Date: 07-08-2005
Location: Ridgefield CT USA
Posts: 852
Quote:
Originally posted by kinook
I haven't been able to reproduce this behavior. With one database open in UR [snip]Did you definitely have only one database open when customizing and then exiting?
http://www.ultrarecall.com/Manual/to...ustomizing.htm
I can' t definitely confirm what I did an hour ago let alone this setting but I will re-set the menu & be more vigilant. Since I work w only one URB I don't know why I would have another one open but I can't confirm that I didn't for some reason or even that I Tool | Compact & Repar | Reset Default Settings wasn't invoked. Maybe Dominik can confirm one open URD.
Reply With Quote
  #5  
Old 03-16-2007, 04:08 PM
$bill $bill is online now
Registered User
 
Join Date: 09-14-2006
Posts: 210
Ok here...cannot confirm.

Windows version: 5.1.2600.2.0
UltraRecall.exe version 3.0.1.0
Database version: 3.0.8
Reply With Quote
  #6  
Old 03-18-2007, 08:29 AM
janrif janrif is offline
Registered User
 
Join Date: 07-08-2005
Location: Ridgefield CT USA
Posts: 852
Quote:
Originally posted by kinook Did you definitely have only one database open when customizing and then exiting?
http://www.ultrarecall.com/Manual/to...ustomizing.htm [/B]
Now 18 Mar 07 9:16 AM I can definitely confirm that only one DB was open. Maybe this is connected to clock change from one day to the next. I left UR open from one day to the next.

Single data base open w the following settings:
hoist/unhoist in tree context menu
add reminder icon visible on toolbar
Tool bar order on one line was Tree Toolbar | Favorites

Next day [w/o my intervention]
hoist/unhoist no longer in tree menu
add reminder icon no longer visible
Tool bar order changed to: DB Toolbar | Favorites | Tree Toolbar

Now I know I'm not dreaming.
Reply With Quote
  #7  
Old 03-19-2007, 01:19 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,752
Try restarting UR, closing all databases, customizing, exiting, then restarting. Also, Hoist/Unhoist are hidden by default (until used) -- if the context menu has an arrow pointing down at the bottom, click that to show all items (or check Tools | Customize | Options | Always show full menus).
Reply With Quote
  #8  
Old 03-20-2007, 08:31 AM
janrif janrif is offline
Registered User
 
Join Date: 07-08-2005
Location: Ridgefield CT USA
Posts: 852
Thumbs down

Quote:
Originally posted by kinook
Try restarting UR, closing all databases, customizing, exiting, then restarting. Also, Hoist/Unhoist are hidden by default (until used) -- if the context menu has an arrow pointing down at the bottom, click that to show all items (or check Tools | Customize | Options | Always show full menus).
All of the above tried. And after adding hoist, unhoist & one other command to explorer pane context menu yesterday, this morning these commands are no longer there. I still wonder if this has something to do with program updates caused by change of date.....some kind of re-set. One way or another, I know it's not me & it *is* happening.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 10:59 AM.


Copyright 1999-2019 Kinook Software, Inc.