Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] General Discussion

Reply
 
Thread Tools Rating: Thread Rating: 7 votes, 5.00 average. Display Modes
  #1  
Old 08-25-2008, 09:07 AM
rjdudley rjdudley is online now
Registered User
 
Join Date: 08-25-2008
Posts: 3
Scheduled Task failing with Last Result 0x5

My build works great when I kick it off manually, but fails as a Scheduled Task with the Last Result of 0x5. According to the manual, this an "unspecified error", which is making debugging difficult.

The Run is:

"C:\Program Files\VisBuildPro6\VisBuildPro.exe" /s /b F:\subversion\BuildAreaDev\VBPro\DEV_Build.bld

The log output is

"DEV_Build #2.job" (VisBuildPro.exe)
Finished 8/25/2008 5:00:00 AM
Result: The task completed with an exit code of (5).

The task is configured to run with my identity, and I am a local admin on the server (Windows 2003 SP2). The first step is to delete some folders which are recreated later, but this step doesn't even get started.

Being new to this software, I'm not sure what to look at to debug this issue, and any help is appreciated.

Thanks!
Reply With Quote
  #2  
Old 08-25-2008, 09:32 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,750
Enable file logging of the project in VBP (File | Properties | Logging) and save, then ZIP and send to support@kinook.com or post:
1) The info from Help | About | Install Info
2) A screen shot of System properties (Windows+Break)
3) The .bld file
4) A build log file
5) Any VBP info in the Windows Event Viewer (Application section).

Thanks.
Reply With Quote
  #3  
Old 08-25-2008, 09:43 AM
rjdudley rjdudley is online now
Registered User
 
Join Date: 08-25-2008
Posts: 3
1) Install Info:

Visual Build Professional 6.7
Registered to: Armada Supply Chain Solutions (1-computer license)
Windows Version: 5.2.3790.2.0
Install path: C:\Program Files\VisBuildPro6
SftTree_IX86_U_50.dll version 5.06
unins000.exe version 51.49.0.0
VisBuildCmd.exe version 6.7.0.3
VisBuildPro.exe version 6.7.0.3
VisBuildBld.dll version 6.7.0.2
VisBuildBurn.dll version 6.7.0.2
VisBuildCore.dll version 6.7.0.2
VisBuildDotNET.dll version 6.7.0.0
VisBuildExt.dll version 6.7.0.2
VisBuildLog.dll version 6.7.0.2
VisBuildMisc.dll version 6.7.0.2
VisBuildMS.dll version 6.7.0.2
VisBuildMS2.dll version 6.7.0.1
VisBuildNet.dll version 6.7.0.2
VisBuildSvr.dll version 6.7.0.2
VisBuildSvr.Interop.dll version 1.0.0.0
VisBuildVCS.dll version 6.7.0.2

2) Attached

5) There are no VBP entries in the Application Log.

I'll get 3 & 4 in a few minutes
Attached Images
 
Reply With Quote
  #4  
Old 08-25-2008, 11:06 AM
rjdudley rjdudley is online now
Registered User
 
Join Date: 08-25-2008
Posts: 3
3) Will send via e-mail

4) No log file is being generated.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 07:26 PM.


Copyright 1999-2019 Kinook Software, Inc.