Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 09-07-2010, 02:52 AM
armsys armsys is online now
Registered User
 
Join Date: 12-19-2007
Posts: 647
Default Fonts

Even though I set Arial in Tools | Options | Font, Ctrl+Shift+P always inserts English text in a Chinese font. How to force the Rich Text Editor to use Arial by default?
Reply With Quote
  #2  
Old 09-07-2010, 08:14 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,758
Tools | Options | Editor | Default rich text editor font
Reply With Quote
  #3  
Old 09-07-2010, 09:09 AM
armsys armsys is online now
Registered User
 
Join Date: 12-19-2007
Posts: 647
Quote:
Originally posted by kinook
Tools | Options | Editor | Default rich text editor font
Of course, I've done it. Nonetheless, I gave it another shot by switching to Arial Unicode MS. Yes, it did the trick. Thanks.
Armstrong
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 04:29 AM.


Copyright 1999-2019 Kinook Software, Inc.