Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] Third Party Tools

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 12-12-2005, 09:51 AM
rjones0604 rjones0604 is online now
Registered User
 
Join Date: 12-02-2005
Posts: 4
Building VisualStudio 2005 ASP.NET Apps

I have a VisualStudio 2005 ASP.NET application that consists of a single .sln file that contains several 'projects'. This solution builds just fine within the VS IDE, but it won't build using VBP 6.0a; it throws a couple of strange errors:

ASPNETCOMPILER : error ASPCONFIG: Could not load file or assembly 'Library, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' or one of its dependencies. Failed to grant minimum permission requests. (Exception from HRESULT: 0x80131417).

and

K:\Website\Spam\images\web.config : error ASPCONFIG: An error occurred loading a configuration file: Failed to start monitoring changes to 'K:\Website\Spam\images' because the network BIOS command limit has been reached. For more information on this error, please refer to Microsoft knowledge base article 810886. Hosting on a UNC share is not supported for the Windows XP Platform.
Done building target "G:\___\Spam\:Rebuild" in project "Website.sln" -- FAILED.

Unfortunately, I don't believe this to be an error with VBP as I am able to reproduce the errors when I run (from a cmd prompt) the build command used by VBP, but I was hoping someone here had seen this problem and knew the fix.
Rob
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 07:53 AM.


Copyright 1999-2019 Kinook Software, Inc.