Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] Third Party Tools

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-27-2006, 02:12 PM
MHolmes MHolmes is online now
Registered User
 
Join Date: 09-27-2004
Location: Houston, TX
Posts: 6
Issue building a VS.NET SLN

I am having some serious issues building some sln's we have using VS.NET and VisualBuild 5.7. I keep getting the message:

Error loading info for project file 'd:\builds\1.x\HTPS\Libs\..\..\OpenSource\FreeTDS\ freetds-0.63\win32\VS2003\FreeTDS.vcproj': Illegal characters in path.

I can open these sln's perfectly fine on their own, and I can build them myself using the command line tools. Only when I try and build them through VisualBuild does this issue come up.

I've seen some other threads about this, and none of them seemed to be exactly the same issue. Could it possibly be that the .vcproj files have " splattered throughout them because of quotes in various paths?

Also, it's not the ..\..\ in the path, because I've opened the file using that path and had no issues. This same error appears if I try and load the freetds project directly (as in, building it's vcproj from inside VisualBuild...same error).

Any ideas?
Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 09:14 AM.


Copyright 1999-2019 Kinook Software, Inc.