Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] Third Party Tools

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 07-19-2005, 11:01 AM
jsp2999 jsp2999 is online now
Registered User
 
Join Date: 07-13-2005
Posts: 1
Question VisBuildPro.exe - MSCOREE.DLL load error (Error code = %X)

Sometime while starting compilation of .NET projects I get following error through Visual Build Professional. I need to press "OK" button to proceed further unless and untill VBP doesn't ablt to proceed further. But when I compile the same project individually I don't get any such error.

I always start build after restarting the machine and there are no items in startup except SQL Server Default instance.

Please help... it is now becoming big issue to me.

Thanks in advance,
Jai

---------------------------
VisBuildPro.exe - MSCOREE.DLL load error (Error code = %X).
---------------------------
Two different copies of MSCOREE.DLL have been loaded.

First copy:
<Unknown>

Second copy:
C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\mscor wks.dll

This is typically caused by having a registered MSCOREE.DLL that is different
from the one that is statically linked with the application.
---------------------------
OK
---------------------------
Reply With Quote
  #2  
Old 07-19-2005, 11:37 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,744
Same problem as reported in this thread: http://www.kinook.com/Forum/showthread.php?threadid=465

Any responses to the questions posed in that thread would be most helpful. Thanks.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 10:45 AM.


Copyright 1999-2019 Kinook Software, Inc.