Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] Third Party Tools

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 01-16-2014, 09:35 AM
reflex reflex is online now
Registered User
 
Join Date: 01-16-2014
Posts: 7
Delphi XE2 output paths problem

I've got some projects that define an output path in the Win32 and Win64 configurations instead of in Release or Debug.

When built from Delphi, those paths are used correctly and my files end up where they should be. When built with VBP, the output files turn up in the project folder instead.

I've worked around it for now, but it would make my scripts a bit simpler if it used the correct output paths.

Is this a bug in VBP or is there a setting I haven't found yet?
Reply With Quote
  #2  
Old 01-16-2014, 05:43 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,743
http://www.kinook.com/Forum/showthread.php?t=3044
Reply With Quote
  #3  
Old 02-14-2014, 10:08 AM
reflex reflex is online now
Registered User
 
Join Date: 01-16-2014
Posts: 7
For future reference, this was fixed by checking the option "Add to environment variables when calling external programs" for the relevant macros.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 03:54 PM.


Copyright 1999-2019 Kinook Software, Inc.