Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] Third Party Tools

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-27-2014, 06:40 AM
gmanupnorth gmanupnorth is online now
Registered User
 
Join Date: 08-27-2014
Posts: 3
Process completed with exit code -1073741502

Good day everyone.

I have a run program task in Visual Build that keeps failing as follows:

8/26/2014 2:38:27 PM: Building subroutine step 'Obfuscate'...
"C:\Program Files (x86)\LogicNP Software\Crypto Obfuscator For .Net 2013 R2\co.exe" projectfile=E:\Builds\15\eEye.RetinaCS\Mainline-Release\Sources\Setup\ScrambleTheCode.obproj

Process completed with exit code -1073741502
8/26/2014 2:38:28 PM: Step 'Obfuscate' failed

This is a Run Program Task that calls the Crypto Obfuscate command line exe. Here is the XML snippet from the build file:

<step action='Run Program'>
<ShowCmd type='11'>-1</ShowCmd>
<buildfailsteps type='11'>0</buildfailsteps>
<command>%OBFUSCATION_EXE_PATH% projectfile=%PROJDIR%\ScrambleTheCode.obproj</command>
<continueonfail type='3'>1</continueonfail>
<indent type='3'>1</indent>
<name>Obfuscate</name>
<options type='3'>1</options>
<outputfrom type='3'>1</outputfrom>
<password encrypted='1'>GM3oPP48Z+H6auS4/qGvgw==</password>
<successcodes>0</successcodes>
<username>administrator</username>
</step>

Any help would be really appreciated.

Gordon
Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 06:45 AM.


Copyright 1999-2019 Kinook Software, Inc.