Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] General Discussion

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-13-2021, 02:56 AM
Spliff Spliff is online now
Registered User
 
Join Date: 04-07-2021
Posts: 81
Problem: "Link" icons even for just copied items

Copies of items get a "linked" item icon (as in real links) which is not what I want, so I searched for a way to stop this - but perhaps it's not possible currently? Btw, that in fact somewhat changed item icon, in "Item Attributes" though, remains (in my cases) the regular "Text" icon, so it doesn't seem to be possible even to manually change the "linked" text icon from within the "Item Attributes" pane, back to the "regular" text icon, except by creating another item and then manually assigning that (not tried)?

Also, since in the "Item Attributes" pane, the "linked" icon is listed as the "regular" icon, it's not even possible to search for those "linked" icons, then replace them with some additional icon in bulk.

Is there any way currently to avoid this behavior when copying items / inserting those copies into the tree? I understand that in some use cases, even copies may be linked to the "original" item, but more often than not, such a link is not even wanted.

The only way I found is copying (^c) the "original" item to another (!) database, then moving it back to the original database (^x over there, then ^v here), but that obviously is no realistic way to do it, again and again.
Reply With Quote
 

Tags
icons , links

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 06:25 PM.


Copyright 1999-2022 Kinook Software, Inc.