Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 06-01-2006, 12:19 PM
sobko sobko is online now
Registered User
 
Join Date: 01-11-2006
Posts: 22
Security Warning

is there any way to open Word or RTF files internally without the security warning?

I've tried a number of settings in UR and IE and nothing seems to work.
Reply With Quote
  #2  
Old 06-02-2006, 11:17 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,758
What security warning do you get (what is the exact text of the warning)? Which version+SP of Windows, IE, Word, and UR are you running?
Reply With Quote
  #3  
Old 06-02-2006, 11:53 AM
sobko sobko is online now
Registered User
 
Join Date: 01-11-2006
Posts: 22
Quote:
Originally posted by kinook
What security warning do you get (what is the exact text of the warning)? Which version+SP of Windows, IE, Word, and UR are you running?

Windows 2000 SP 4
IE 6 2.0.2800.1106
UR 2
Word 2003

message is this:

"Some files can harm your computer. if the information below looks suspeicions, or you do not fully trust the source, do not open or save this file"

when I uncheck the "Always ask before opening this type of file," it has no effect -- it still asks me everytime.

I also want to use work for the rtf notes for each file, but this warning comes up for every node in the tree. in this case, I cannot select the checkbox. It is checked and disabled.
Reply With Quote
  #4  
Old 06-03-2006, 06:14 PM
kevina kevina is online now
Registered User
 
Join Date: 03-27-2003
Posts: 825
Do you get this same message when opening .rtf files directly in Microsoft Word?
Reply With Quote
  #5  
Old 06-03-2006, 10:28 PM
sobko sobko is online now
Registered User
 
Join Date: 01-11-2006
Posts: 22
curiously, the problem seems to have gone away.

I think that you must reboot for changes to take effect.
but I'm not certain
Reply With Quote
  #6  
Old 06-05-2006, 08:20 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,758
Unchecking the option on the warning dialog for a .doc file (as you mentioned, the checkbox is disabled for .rtf files) stopped the warning dialog immediately (for both .doc and .rtf) in my tests, but at least it worked after a reboot for you.

Running the attached .reg file (by double-clicking) is another way to achieve this (and in my tests, it takes effect on the next UR run).
Attached Files
File Type: zip docrtfnoprompt.zip (249 Bytes, 844 views)
Reply With Quote
  #7  
Old 06-06-2006, 09:05 AM
sobko sobko is online now
Registered User
 
Join Date: 01-11-2006
Posts: 22
thanks!

I wonder if my problems had anything to do with the fact that I am running off of a USB drive.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 10:20 PM.


Copyright 1999-2019 Kinook Software, Inc.