Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] Third Party Tools

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 06-12-2003, 11:00 AM
ilyar ilyar is online now
Registered User
 
Join Date: 06-12-2003
Location: Israel
Posts: 7
Send a message via ICQ to ilyar
Question VSS get by label failed

I tried to get files by label see attachment.
But Visual Build stucks in one case in ather case gives error 100
Attached Files
File Type: bld viewstationscheduledbuildds.bld (10.5 KB, 825 views)
Reply With Quote
  #2  
Old 06-12-2003, 04:13 PM
pjaquiery pjaquiery is online now
Registered User
 
Join Date: 01-19-2003
Location: Dunedin, New Zealand
Posts: 114
The "rename label" step requires a leading L. Look carefully at the text in the label of the Version control. The line should look like:

L%BUILD_SOURCE_TEMP_LABEL"

BTW, if you are sending an email to multiple addresses you can simply list them in the To field with a , between each address:

%DEVELOPMENT_MANAGER_MAIL%, %CLIENT_TEAM_LEADER_MAIL%

also, macros are not case sensitive so you can use mixed case:

Client_team_leader_mail

so your code doesn't shout so much :-)
Reply With Quote
  #3  
Old 06-15-2003, 01:24 AM
ilyar ilyar is online now
Registered User
 
Join Date: 06-12-2003
Location: Israel
Posts: 7
Send a message via ICQ to ilyar
Smile It seams to work

Thanks.
It seams to work now. It gets files by label but I never read about leading L in VisualBuild what does it mean to use or not to use L before label.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 03:51 PM.


Copyright 1999-2019 Kinook Software, Inc.