Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 10-28-2012, 12:41 PM
woodlander woodlander is online now
Registered User
 
Join Date: 07-21-2010
Posts: 15
Cannot edit text

I have spent a rainy day looking over the Ultra Recall manual before setting up a new database for a large project. By the way UR is a very impressive piece of work which I find very helpful and even more so when I study the manual after having had reasonable experience of UR.

In previous databases I found documents (pdf, doc and docx) opened up externally. I have now rectified this and all open up nicely in the main window ready for editing using their native applications.

However in my final check I found that my text files were not now editable, both those already created and new child ones from the text template. For the created ones I can see the text, I can copy it but I c annot edit it nor paste into it.How can I resolve this issue, please?

I have the following settings:

File extensions to dispay in internal browser view:
.html;.htm;.mht;.eml;.nws;.msg;.ico;.gif;.zip;.doc ;.docx;.pdf;.txt

File extensions to open stored documents writeable
.html;.htm;.mht;.eml;.nws;.msg;.ico;.gif;.doc;.xls ;.ppt;.pdf;.docx;.xlsx;.pptx;.txt
( As part of to-day's work I did completely reset the UR setting using the zip file available for modifiying the registry)

I am running Windows XP.


Best wishes, John M.
Reply With Quote
  #2  
Old 10-28-2012, 09:26 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,751
Don't put .txt in the browser options -- the browser is for viewing, not editing, files. Put .txt in Tools | Options | Editor | File extensions to display in text editor instead.
Reply With Quote
  #3  
Old 10-29-2012, 05:42 AM
woodlander woodlander is online now
Registered User
 
Join Date: 07-21-2010
Posts: 15
Cannot edit text

Thanks for your prompt reply.

I have modified the file types as below but I am still unable to edit text. Currently the settings read:

File extensions to display in text editor:
.txt;.rtf;.ini;.reg;.bat;.cmd;.csv

File extensions to display in internal browser view:
.html;.htm;.mht;.eml;.nws;.msg;.ico;.gif;.zip;.doc ;.docx;.pdf;

file extensiongs to open stored documents writeable:
.html;.htm;.mht;.eml;.nws;.msg;.ico;.gif;.doc;.xls ;.ppt;.pdf;.docx;.xlsx;.pptx;.txt

In the 'open stored documents writeable' I have tried the line without the .txt suffix included but that has no effect. I have also tried turning closing and reopening UR to after each change but no effect,

Best wishes, John M.
Reply With Quote
  #4  
Old 10-30-2012, 02:37 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,751
Add .rtf to Tools | Options | Documents | File extensions to open stored documents writeable.
Reply With Quote
  #5  
Old 10-30-2012, 03:25 PM
woodlander woodlander is online now
Registered User
 
Join Date: 07-21-2010
Posts: 15
Cannot edit text

Thanks Kinook,

It's working now,

Best wishes, John M.
Reply With Quote
  #6  
Old 04-11-2014, 07:56 AM
tim tim is online now
Registered User
 
Join Date: 10-01-2007
Location: england
Posts: 20
Cannot edit text - enhancement

Any chance of having UR pop-up a message if the "file extensions to open stored documents writeable" edit box is missing .RTF? If missing, this renders the Item Details pane non-editable.
Reply With Quote
  #7  
Old 04-11-2014, 08:24 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,751
No plans for that at this time. The default is to make .rtf writeable, and some users may want them read-only and would be annoyed by a popup if they did remove .rtf on purpose.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 05:15 AM.


Copyright 1999-2019 Kinook Software, Inc.