Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 03-25-2019, 09:16 AM
cnewtonne cnewtonne is online now
Registered User
 
Join Date: 07-27-2006
Posts: 394
Server too busy

I have been getting this error daily in the past few weeks when visiting the forums. Retrying few hours later may work.

Not sure if you are aware of it.

Thanks
Reply With Quote
  #2  
Old 03-25-2019, 10:56 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,706
We have reported the issue to our web hosting platform.
Reply With Quote
  #3  
Old 03-25-2019, 11:51 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,706
The have made a change to correct this problem. Let me know if it doesn't help. Thanks.
Reply With Quote
  #4  
Old 03-26-2019, 10:23 AM
cnewtonne cnewtonne is online now
Registered User
 
Join Date: 07-27-2006
Posts: 394
I was getting it as late as this morning. I'll update if it happens again.
Reply With Quote
  #5  
Old 04-03-2019, 08:34 AM
cnewtonne cnewtonne is online now
Registered User
 
Join Date: 07-27-2006
Posts: 394
This is still happening as late as yesterday evening. Tried several times to no avail. Please, let's get this fixed once and for all.

Thanks
Reply With Quote
  #6  
Old 04-03-2019, 10:46 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,706
I have contacted the hosting company again.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 03:35 AM.


Copyright 1999-2019 Kinook Software, Inc.