Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 11-29-2017, 09:27 AM
cnewtonne cnewtonne is online now
Registered User
 
Join Date: 07-27-2006
Posts: 364
"Either there is no default mail client or ..."

Hi ...
I keep getting this error dialogue every time I start UR for the first time. Once dismissed, UR works just fine. But, it does show up with every launch.

My default email client on Surface Pro 4 Windows 10 is MS Outllook as seen in the image below. However, for work reasons, I have to use the 64-bit version of Office.

How can I resolve this error message, please.

Thanks
Attached Images
   
Reply With Quote
  #2  
Old 11-29-2017, 09:44 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,660
https://www.kinook.com/Forum/showthread.php?t=4813
Reply With Quote
  #3  
Old 11-29-2017, 11:37 AM
cnewtonne cnewtonne is online now
Registered User
 
Join Date: 07-27-2006
Posts: 364
This worked.
Sorry for wasting your time, I should've searched the forum before posting.

Thanks
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 06:52 PM.


Copyright 1999-2019 Kinook Software, Inc.