Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 06-08-2005, 01:26 AM
JeffK JeffK is online now
Registered User
 
Join Date: 01-07-2005
Posts: 13
Ultra Recall Windows NT compatibility?

I have been using Ultra Recall v 1.2 at work where the operating system is Windows NT 4 SP6. On downloading UR 1.3 I found that it would not install. Can someone please confirm that this is designed to be the case?

Regards,

Jeff Kogler
Reply With Quote
  #2  
Old 06-08-2005, 07:54 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,753
We no longer support that platform with v1.3, so the installer won't install on it. It might still work (depending on how updated your box is with IE and Office). If you want to try it, ZIP up the UR install path (including subfolders) from an install on a Win 2000/XP/2003 machine and UNZIP the contents (using folder names) to your 1.2 install path on the NT box.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 02:18 AM.


Copyright 1999-2019 Kinook Software, Inc.