Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 06-16-2006, 11:24 AM
maynard's Avatar
maynard maynard is online now
Registered User
 
Join Date: 05-03-2006
Posts: 56
"Minimize at Startup" causes UR2.0a to Hang

If the "Minimize at Startup" option is set, UR opens minimized in the tray ("Minimize to Tray" is also set) but when I open the app from the tray icon, I have an hourglass cursor and the app is hung.

At this point I have to kill the process using Task Manager, open the registry and change MinimizeAtStartup=0 to get up running again. If I set the "Minimize at Startup" option again, the app hangs as before.

I've tried some combinations of "Minimize at Startup", "Minimize to Tray" and chaning the Windows shortcut settings for window state on launch but the only one that seems to be a factor is "Minimize at Startup".

This was also happening with v2.0.

Maynard
Reply With Quote
  #2  
Old 06-20-2006, 04:51 AM
Statler6's Avatar
Statler6 Statler6 is online now
Registered User
 
Join Date: 02-06-2006
Posts: 13
I've also seen this behavior occasionally.

But when I kill UR from the task manager and start it again, it runs normal on my system.
Reply With Quote
  #3  
Old 06-24-2006, 09:09 AM
David Barber David Barber is offline
Registered User
 
Join Date: 06-24-2006
Posts: 2
I've been seeing this too. It doesn't always happen, though, and restarting doesn't always work either. Sometimes, several successive restarts will be hung, but then eventually it will start ok. Once it does start ok, then subsequent restarts appear to be consistently ok.
Reply With Quote
  #4  
Old 06-25-2006, 06:21 AM
dasymington dasymington is online now
Registered User
 
Join Date: 06-15-2005
Posts: 287
I get this too with minimize on startup, but only if UR attempts to start up on a certain item.

See http://www.kinook.com/Forum/showthre...&threadid=1828
Reply With Quote
  #5  
Old 06-26-2006, 08:42 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,752
A test build of v2.0b, which should resolve this issue, is available at
http://www.kinook.com/Download/UltraRecallProBeta.exe
Reply With Quote
  #6  
Old 06-26-2006, 11:42 AM
dasymington dasymington is online now
Registered User
 
Join Date: 06-15-2005
Posts: 287
That's fixed it for me, thanks.
Reply With Quote
  #7  
Old 06-26-2006, 12:32 PM
David Barber David Barber is offline
Registered User
 
Join Date: 06-24-2006
Posts: 2
So far, so good here as well. Thanks!
Reply With Quote
  #8  
Old 06-26-2006, 02:59 PM
Statler6's Avatar
Statler6 Statler6 is online now
Registered User
 
Join Date: 02-06-2006
Posts: 13
Same here, thanks!
Reply With Quote
  #9  
Old 06-27-2006, 03:14 AM
Hugh Hugh is online now
Registered User
 
Join Date: 06-14-2006
Posts: 8
Also so far so good for the Wandering Outlook Toolbar bug. Thanks!
Reply With Quote
  #10  
Old 06-27-2006, 09:06 AM
Hugh Hugh is online now
Registered User
 
Join Date: 06-14-2006
Posts: 8
Oops! Downloaded an executable file that's nothing to do with Outlook or Ultra Recall, and the OL Toolbar's gone again.

However, at least when I re-install Ultra Recall (to get the toolbar back) it returns to approximately the area of the screen that it should do.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 10:49 PM.


Copyright 1999-2019 Kinook Software, Inc.