Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 06-21-2004, 11:27 AM
barlav barlav is online now
Registered User
 
Join Date: 06-21-2004
Posts: 2
"All parameters must be used in the macro value"

The error "All parameters must be used in the macro value" is popping up constantly when trying to use Visual Build. It has been installed fresh. It begins on initial startup and continues when I attempt to do anything and everything (Open/Create/Close/Save/Any Menu Option....everywhere!!) I have tried uninstalling and reinstalling and the same problem occurs right from the first startup. The error comes up even when trying to uninstall Visual Build Professional. I have no clue why this is occuring and am hoping someone could advise me on what to do next.

I'm running Windows XP pro with all service packs / security updates installed

I'm running a registered Visual Builld Professional 5.4

Please let me know if you need anymore info.
Reply With Quote
  #2  
Old 06-21-2004, 12:11 PM
barlav barlav is online now
Registered User
 
Join Date: 06-21-2004
Posts: 2
Problem solved. For some reason the VisBuildPro.macros file would not install on my machine. Installed on a different pc and it worked ok, then copied .macros file from that machine to original machine and all is well. Strange that it would not install but everything seems to run fine now.
Reply With Quote
  #3  
Old 06-21-2004, 12:43 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,750
The global macros file is not installed by the installer; the global macros get initialized when VBP is first run and saved on exit. It sounds like something went wrong when VBP tried to initialize the global macros on that box. Not sure how that error could occur, though, since the value of any global macros with parameters that are created are not dynamically driven from the machine configuration.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 10:54 PM.


Copyright 1999-2019 Kinook Software, Inc.