Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 03-18-2005, 06:35 PM
rmangel rmangel is online now
Registered User
 
Join Date: 02-17-2005
Posts: 9
UR RSS feed not working?

Anyone receiving the UR forum feed successfully? I added it to my RSS reader several days ago and have yet to receive any new forum posts.
Reply With Quote
  #2  
Old 03-19-2005, 03:22 PM
kalons kalons is online now
Registered User
 
Join Date: 03-22-2003
Posts: 13
It's working ok for me using SharpReader. What RSS reader are you using? Does it indicate any errors trying to access or parse the feed?
Reply With Quote
  #3  
Old 03-19-2005, 03:32 PM
rmangel rmangel is online now
Registered User
 
Join Date: 02-17-2005
Posts: 9
I'm using You Subscribe...it is a new beta version news reader that integrates into MS Outlook. All the other feeds I've tried with it work fine. I'll try Kinook with another reader I have and see if it isn't the reader causing the problem...Oh and I don't receive any error messages, it just has never retrieved anything from Kinook. Thanks for the response.
Reply With Quote
  #4  
Old 03-19-2005, 03:46 PM
rmangel rmangel is online now
Registered User
 
Join Date: 02-17-2005
Posts: 9
Well Omea Reader works fine with Kinook so it is definitely the new reader I was trying. I really would like to find a good reader that integrates with MS Outlook 2003 as I spend all day using that app. Anyone know of a good Outlook add-in reader, preferably free?
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 06:41 AM.


Copyright 1999-2019 Kinook Software, Inc.