Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 03-10-2016, 04:46 PM
ark014 ark014 is online now
Registered User
 
Join Date: 02-09-2016
Posts: 8
Enhanced Zip Files action not saving password

When we use Visual Build Pro's Enhanced Zip action with its Password field filled out, we find the zip file, after creation, is not password protected.

We're using Visual Build Pro version 8.7. We are hoping the problem is solvable in this version of Visual Build Pro - if not, please recommend a newer version.

a) Step type used: "Enhanced Zip File"

b) Compression method: "Deflate"

c) Compression factor: 5

d) Password field is populated with all digits

e) Encryption Method: PKZIP 2.0-compatible

f) Most other tabs & fields were left at their defaults.
Reply With Quote
  #2  
Old 03-10-2016, 08:22 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,656
There's a bug -- when 'PKZIP 2.0-compatible' is selected, it does not encrypt the ZIP file, and when '128-bit AES' is selected, it encrypts PKZIP 2.0-compatible.

This is fixed in the latest v9 release.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 09:49 PM.


Copyright 1999-2019 Kinook Software, Inc.