Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] General Discussion

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-31-2012, 04:51 PM
Enigma Enigma is online now
Registered User
 
Join Date: 09-20-2011
Posts: 3
Rich text field not accessible in derived template

Hello,

I already created some derived templates that included small forms, and they always included the rich text field from the Text template they were derived from.

Now I created a template that uses a more sophisticated form with about 40 new attributes. During the creation, I always added some attributes to the form, then saved (by clicking "OK" and "Close"), and for quite a long time the rich text field was visible below the form. Near the end of the form creation process it suddenly disappeared. The Primary Attribute is still "Rich Text" though.

Is this a feature that only occurs when a form exceeds a defined size, or did I make a mistake? Or is it a bug? Is there a way to get the field back?

I added screenshots of the final form definition and of the item attributes of the template.

Cheers,
Jan
Attached Images
   
Reply With Quote
 

Tags
form , missing , rich text , template

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 07:01 PM.


Copyright 1999-2019 Kinook Software, Inc.