Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] Third Party Tools

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 04-24-2003, 10:47 AM
automatic automatic is online now
Registered User
 
Join Date: 03-24-2003
Posts: 6
Internal Server Error when building .Net solution

Hi,

In visul build pro,I use a step to build a VS.Net solution(.sln file). The solution consisits of 8 vb projects.
The step fails with an internal server 500 error.
But when i go to the VS.NET IDE and build the solution, it's just fine.
What could be the problem?

Thanks
Reply With Quote
  #2  
Old 04-27-2003, 05:10 PM
pjaquiery pjaquiery is online now
Registered User
 
Join Date: 01-20-2003
Location: Dunedin, New Zealand
Posts: 114
Is the error occasional or every time? We somtimes get a link failure due to and internal error that was causing us a bit of grief. I then wrote a little JScript to parse the compiler log and get VBP to retry the compile if it failed due to the link problem.

The parsing code is in the thread "Third Party Tools > MSDEV and Total number of Build Errors".

If the problem is something else, please copy an example of the error message to here.

Peter
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 03:42 PM.


Copyright 1999-2019 Kinook Software, Inc.