Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] Suggestions

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 07-31-2006, 12:19 PM
cnewtonne cnewtonne is online now
Registered User
 
Join Date: 07-27-2006
Posts: 436
Internal Browser Not Refreshing

This is a behavior I ran across today. As you can see, I posted 4 new threads today on this forum. I used UR to do it. One thing I noted is that once I'm done posting and click submit, it works fine, but when I go back to the forum I do not see my posts listed. I then browse back and forth and to try to get page refreshed, still can't see it.

On same page, when I click to 'open page with external browser' I see all my posts listed just fine.

So eventually, I close all UR forum tabs and open up one from scratch and now I can see all good.

- Why is UR browser not refreshing correctly?
- Hitting the refresh button (F5) does not refresh the current page, instead, it takes me back to a completely different info item.

Can you please confirm this behavior?
Reply With Quote
  #2  
Old 08-01-2006, 09:41 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,757
There's a bit of an ambiguity in UR when browsing to external pages vs. viewing items within UR (Refresh refreshes the panes for the last item viewed in that tab rather than the current page being viewed). We'll add this to our bug list.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 11:18 PM.


Copyright 1999-2019 Kinook Software, Inc.