Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] General Discussion

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-17-2003, 02:29 AM
farrukh farrukh is online now
Registered User
 
Join Date: 04-17-2003
Posts: 8
Angry Problems with WMAKE

Hi
I'm trying to compile a MAK file using WMAKE. Initially it give me following error:

Step default property 'command' = C:\Progra~1\Micros~3\vc98\bin\wmake /h /f mak\at_fxreg.mak ARX=1 ACAD15=1 OutFile=out15prodlib.txt

Error(F13): No control characters allowed in options
Error(E02): Make execution terminated

Process completed with exit code 4


Then I make a PATH environment variable in Project and provided all the necessary paths. Then it gives me the following error:

Error expanding macros in property value: c:\Program Files\Microsoft Visual Studio\..... other path values

<Evaluation aborted; possible recursive macro reference>
Error updating process environment variables.


I know that there is a built-in Path variable in System, which may have a conflict with it.

Any help would be appreciated!!!

Regards
Farrukh

Last edited by farrukh; 04-17-2003 at 02:38 AM.
Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 02:48 PM.


Copyright 1999-2019 Kinook Software, Inc.