Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] Third Party Tools

Reply
 
Thread Tools Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
  #1  
Old 01-11-2006, 02:45 PM
jlemieu1 jlemieu1 is online now
Registered User
 
Join Date: 01-11-2006
Location: Minneapolis, MN
Posts: 10
Changing users for TeamFoundation

Hello,

I was wondering if anyone has figured out a way to change the user in a "Team Foundation" step for a "get" action in Visual Build 6.0?

Thank you for any help.

Last edited by jlemieu1; 01-11-2006 at 02:48 PM.
Reply With Quote
  #2  
Old 01-11-2006, 05:13 PM
jlemieu1 jlemieu1 is online now
Registered User
 
Join Date: 01-11-2006
Location: Minneapolis, MN
Posts: 10
Here is the output window information.

--------------------Starting Build: 'Test.bld'--------------------
Building project step 'TeamFoundation Test'...
"C:\Program Files\Microsoft Visual Studio 8\Common7\IDE\tf.exe" Get /force /recursive /user "Testdom\tftestid"
Unrecognized command option 'user'.

Process completed with exit code 100
Step 'TeamFoundation Test' failed
Build ended.
Reply With Quote
  #3  
Old 01-11-2006, 05:17 PM
jlemieu1 jlemieu1 is online now
Registered User
 
Join Date: 01-11-2006
Location: Minneapolis, MN
Posts: 10
Or this is for login

--------------------Starting Build: 'Test.bld'--------------------
Building project step 'TeamFoundation Test'...
"C:\Program Files\Microsoft Visual Studio 8\Common7\IDE\tf.exe" Get /force /recursive /login:testdom\tftestid
TF30063: You are not authorized to access http://slc-test:8080/ .

Process completed with exit code 100
Step 'TeamFoundation Test'failed

Thank you for yourt help.

Last edited by jlemieu1; 01-12-2006 at 10:14 AM.
Reply With Quote
  #4  
Old 01-11-2006, 06:07 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,656
I believe /login [1] is the way to go. From the look of your last attempt, it did accept the /login flag but didn't like the permissions. You may want to post your command and error message on the MSDN forums [2].

[1] http://msdn2.microsoft.com/library/4...US,VS.80).aspx

[2] http://forums.microsoft.com/MSDN/Sho...ID=22&SiteID=1
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 01:08 PM.


Copyright 1999-2019 Kinook Software, Inc.