Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 12-22-2007, 01:26 PM
Ivan Ivan is online now
Registered User
 
Join Date: 12-19-2007
Posts: 19
Not viewing office documents in internal browser

I have set up options as indicated in the documents summary sample (listing file extensions in the browser option tab) - but instead of viewing the files in the browser I have a link that says: click here to open the stored document. When I click the document opens in the parent office applcation. Any idea what I am doing wrong? I am running office 2007 if that has any relevance.

Thanks
Reply With Quote
  #2  
Old 12-22-2007, 02:58 PM
ashwken ashwken is offline
Registered User
 
Join Date: 10-16-2005
Location: Blairsville, GA USA
Posts: 431
Sounds like you're doing everything right.

Not sure how you are creating the UR Item from the MS Office File, but after you've created the Item try a Ctrl-F5, this will force the Item to sync with the external file.

You can set this option permanently Tools | Options | Grids - Auto sync....

I've attached some screen shots for some of my settings, maybe this will help.
Attached Files
File Type: zip screens_options.zip (24.0 KB, 493 views)
Reply With Quote
  #3  
Old 12-22-2007, 03:30 PM
Ivan Ivan is online now
Registered User
 
Join Date: 12-19-2007
Posts: 19
thanks - still not working

I checked all my settings with you screen and they match. Ctrl-F only adds another link to open an external file. When I tried this with a pdf it displays properly - so I'm only having this trouble with office files. I'll keep experimenting.
Reply With Quote
  #4  
Old 12-22-2007, 03:56 PM
ashwken ashwken is offline
Registered User
 
Join Date: 10-16-2005
Location: Blairsville, GA USA
Posts: 431
Take a look at this post:

http://www.kinook.com/Forum/showthre...?threadid=1042

This may be pertinent:

Note: For Office 2007 XML document formats (i.e., .docx;.xlsx;.pptx), add .zip to this field.
Reply With Quote
  #5  
Old 12-22-2007, 07:11 PM
Ivan Ivan is online now
Registered User
 
Join Date: 12-19-2007
Posts: 19
Latest news

I'm thinking this is a vista ie-7 problem where the browser is inhibited from displaying documents. The only workaround is a registry patch.

Is there any option of using mozilla as the internal browser which may get around this problem?

Thanks
Reply With Quote
  #6  
Old 04-02-2008, 10:13 AM
rathomp rathomp is online now
Registered User
 
Join Date: 04-01-2008
Posts: 3
I'm having a similar problem.

My setup:
URp 3.2.6 (Evaluation)
Win XP Pro
MS Office 2007
IE 6


I followed the instructions on setting file extensions in this thread:
http://www.kinook.com/Forum/showthre...?threadid=1042

Office files would still not open internally so went to second suggestion in the thread, viz.

"If the document still opens externally after configuring the above setting, ensure that Windows/IE is configured to edit the documents within the browser: Start Explorer (Win+E), select Tools | Folder Options | File Types, navigate to the extension (i.e., DOC) in the list, and select it. Click Advanced, if the 'Browse in same window' checkbox is not checked, check it. Finally, OK all the dialogs."

Did that but didn't work. If I go back to look at the setting for 'Browse in same window' then it is unchecked. I can't seem to make that setting stick. Seems like a Windows issue but I'm lost. Is there someting in IE that needs setting? Any ideas?

PS> One more data point... PDF files open fine internally but the 'Browse is same window' setting is greyed out for me.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 11:28 PM.


Copyright 1999-2019 Kinook Software, Inc.