Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 08-05-2006, 10:50 AM
hartmut hartmut is online now
Guest
 
Join Date: 06-12-2005
Posts: 68
printing problem

After I have installed the 2.0d Pro Version I receive the following message when I want to print something our of UR.
With other software there is no problem

quote

SftPrintPreview/DLL 1.0
SftPrintPreview/DLL 1.0
The required license for SftPrintPrevi/DLL 1.0 cannot be located.
It appears that you are using a partial copy of SftPrintPrev/DLL 1.0.

Please remove the product and re -install SftPrintPreviDLL 1 0 in its entire.y

Softel vdm ,Inc.

1436 Kinglet Dr
Punta Gorda , FL 33950


(941 )505 -8600
support @ softelvdm.com
www .softelvdm.com



OK

unquote
I have re-installed the 2.0d but the problem remains.
Thank you
Hartmut
Reply With Quote
  #2  
Old 08-07-2006, 08:33 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,753
There is a problem with the build. We have reverted the download to v2.0c while we investigate. You will need to uninstall, download, and reinstall.
Reply With Quote
  #3  
Old 08-07-2006, 12:07 PM
cnewtonne cnewtonne is online now
Registered User
 
Join Date: 07-27-2006
Posts: 435
got same issue too.
Reply With Quote
  #4  
Old 08-07-2006, 02:24 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,753
Fixed in the updated download.
Reply With Quote
  #5  
Old 08-07-2006, 03:36 PM
Leoram Leoram is offline
Registered User
 
Join Date: 08-03-2005
Posts: 119
I continue to have problems with Print Preview even with the last update dated today. Pls see pictures.
Attached Files
File Type: zip print preview error message.zip (10.6 KB, 683 views)
Reply With Quote
  #6  
Old 08-07-2006, 03:50 PM
cnewtonne cnewtonne is online now
Registered User
 
Join Date: 07-27-2006
Posts: 435
me to. Downloaded it 5 times so far, Same issue. What is going on?
Reply With Quote
  #7  
Old 08-07-2006, 04:01 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,753
Sounds like something between you and our server cached an old copy or something. Try uninstalling, downloading from ftp://ftp.kinook.com/UltraRecallProEval.exe and reinstalling.
Reply With Quote
  #8  
Old 08-07-2006, 04:49 PM
cnewtonne cnewtonne is online now
Registered User
 
Join Date: 07-27-2006
Posts: 435
had to uninstall to get it to work. Had to redo my perferences, but no problem. I'm all good for now. Thank you.
Reply With Quote
  #9  
Old 10-17-2006, 04:54 PM
wordmuse wordmuse is online now
Registered User
 
Join Date: 10-11-2006
Posts: 482
If I uninstall and then re-install, will my license information be retained or do I need to re-enter that again?

Thanks.

Regards,
Bal
Reply With Quote
  #10  
Old 10-17-2006, 06:38 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,753
You will need to re-enter it. Another option (instead of uninstalling) is to simply delete all files from the UR install path before re-installing.
Reply With Quote
  #11  
Old 10-17-2006, 09:13 PM
wordmuse wordmuse is online now
Registered User
 
Join Date: 10-11-2006
Posts: 482
The reinstall went smoothly and the printing problem appears to be solved. Great service. Thanks a lot.

Regards,
Bal
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 06:41 PM.


Copyright 1999-2019 Kinook Software, Inc.