Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] Third Party Tools

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-05-2006, 05:49 AM
nigelj nigelj is online now
Registered User
 
Join Date: 04-05-2006
Posts: 4
Make VS.NET fails. Class not registered

Hi,
Creating a test project using an eval version of VBP6.0a i'm seeing the following error when I try use the Make VS.NET build step.
It happens with both VC7.1 and VC8.0 test projects. I have both VS2003 and VS2005 on the same machine.

I did reinstall VBP but that had no effect.
Any ideas as to whats wrong?
Thanks and regards,

Evaluation Version: 34 uses remaining
05/04/2006 10:31:12: --------------------Starting Build: 'Test.bld'--------------------
05/04/2006 10:31:13: Building project step 'Project steps'...
05/04/2006 10:31:13: Building project step 'Make VS.NET'...
Step default property 'Filename' = '.\VBPVC71Test\VBPVC71Test.sln'
Error creating custom action 'Make VS.NET': Class not registered
05/04/2006 10:31:15: Step 'Make VS.NET' failed
05/04/2006 10:31:15: Build ended.


Test project attached...
Attached Files
File Type: zip test.zip (116.4 KB, 357 views)
Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 05:47 PM.


Copyright 1999-2019 Kinook Software, Inc.