Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 06-15-2004, 04:43 AM
rob_manger rob_manger is online now
Registered User
 
Join Date: 05-18-2004
Posts: 16
Unhappy FTP Active or Passive?

Hi Again All,

This is a slightly more important problem. Is the FTP Action Active or Passive? I am assuming it is Active as my VBP script is unable to upload it to the new server, which only seems to accept passive connections.

If this is the case, is there a way to change it to Passive?

Cheers

Rob
robm@devtest.com
Reply With Quote
  #2  
Old 06-15-2004, 11:52 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,754
Active. Here is a test build which adds an option to use passive mode: http://www.kinook.com/Download/VisBuildNet.zip

Close VBP, extract to your VisBuildPro install path, and restart VBP to try it out.
Reply With Quote
  #3  
Old 06-15-2004, 10:06 PM
rob_manger rob_manger is online now
Registered User
 
Join Date: 05-18-2004
Posts: 16
Talking

You, my friend, are a legend

In tests so far, it seems to work like a charm.

Just one question, are there any other changes in the DLL that I should be aware of?

Cheers
Reply With Quote
  #4  
Old 06-16-2004, 12:01 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,754
The only other change is that you can now specify wildcards for filenames (as an alternative to using with the Process Files action). The install has been updated with this patch, and the help also reflects the changes.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 03:21 PM.


Copyright 1999-2019 Kinook Software, Inc.