Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 01-06-2006, 06:07 AM
Richard Spooner Richard Spooner is online now
Registered User
 
Join Date: 03-14-2005
Posts: 31
UR 1.4 hanging

Three times since I upgraded to v1.4 I have had UR hang on me. It only seems to occur when browsing the web.

Task manager shows 2 UltraRecall tasks, one of them using 99% CPU time.

I have to kill the process when this happen but fortunately to date my database does not appear to have been damaged.

Has anyone else seen this problem?
Reply With Quote
  #2  
Old 01-06-2006, 06:10 AM
Richard Spooner Richard Spooner is online now
Registered User
 
Join Date: 03-14-2005
Posts: 31
Update

In my initial post I stated that I have 2 UltraRecall processes running when UR hung. I have just noticed that I allways have 2 UltraRecall tasks running, is this normal?
Reply With Quote
  #3  
Old 01-06-2006, 09:57 AM
kevina kevina is online now
Registered User
 
Join Date: 03-27-2003
Posts: 825
We haven't seen the hanging situation you describe, the two processes in Task Manager is normal. If you can narrow the cause of the hanging/pegged CPU situation we will investigate further.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 03:06 PM.


Copyright 1999-2019 Kinook Software, Inc.