Kinook Software Forums

Go Back   Kinook Software Forums > Ultra Recall > [UR] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 03-05-2019, 12:31 PM
cnewtonne cnewtonne is online now
Registered User
 
Join Date: 07-27-2006
Posts: 338
Error Processing Clipboard Event: Invalid Parameter

Never seen this before. Started happening after updating to 5.4.0.2.

I did not notice what triggered it. But, once it happens, every time I hit ctrl+c, this error message pops up.

It does not matter what app I copy from, UR immediately returns this error.

From that point forward, I can not copy/cut without get this error message from UR.

Only way out is to restart UR.

Thanks
Attached Images
 
Reply With Quote
  #2  
Old 03-05-2019, 12:41 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,577
Nothing has changed in UR regarding clipboard processing. Could there be another rogue app in the clipboard chain that is misbehaving?
Reply With Quote
  #3  
Old 03-05-2019, 09:21 PM
cnewtonne cnewtonne is online now
Registered User
 
Join Date: 07-27-2006
Posts: 338
I'm able to reproduce the error on two different PCs ...

1. Create two sibling info items: parent 1 & parent 2
2. Create a child of each parent: child 1 & child 2
3. Expand both parents
4. Select child 2 and cut it (ctrl+x): its icon should get lighter
5. Select parent 1
6. Hoist parent 1: ctrl+shift+h
7. Type some text in parent 1 & copy it: ctrl+c
8. You should get the error

I think is happens when an info item is cut & the tree gets hoisted to exclude the cut item.

Thanks
Reply With Quote
  #4  
Old 03-05-2019, 09:38 PM
cnewtonne cnewtonne is online now
Registered User
 
Join Date: 07-27-2006
Posts: 338
Here's screen recording showing above procedure

https://www.dropbox.com/s/94wl3h2t7t...board.mp4?dl=0
Reply With Quote
  #5  
Old 03-06-2019, 09:37 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,577
This was not a new bug. It's fixed now (5.4.0.4).
Reply With Quote
  #6  
Old 03-07-2019, 07:32 AM
cnewtonne cnewtonne is online now
Registered User
 
Join Date: 07-27-2006
Posts: 338
Confirmed.

Thanks for the great support.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 03:14 PM.


Copyright 1999-2019 Kinook Software, Inc.