Kinook Software Forums

Go Back   Kinook Software Forums > Visual Build Professional > [VBP] General Discussion

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 07-26-2007, 09:14 AM
DuncanL DuncanL is offline
Registered User
 
Join Date: 07-26-2007
Posts: 29
Error when editing an action

Whenever I edit a Make VC6 action in our scripts I get the following error message:
Quote:
Error initializing action's custom UI components: Invalid class string
If I click OK the dialog appears and seems to work; but obviously I cam concerned that something is awry somewhere.

Any suggestions?

Many thanks.
Reply With Quote
  #2  
Old 07-26-2007, 09:21 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,754
Try uninstalling/reinstalling VBP.
Reply With Quote
  #3  
Old 07-26-2007, 09:33 AM
DuncanL DuncanL is offline
Registered User
 
Join Date: 07-26-2007
Posts: 29
OK, thanks - I'll contact the necessary people and get them to try that.
Reply With Quote
  #4  
Old 10-02-2007, 05:09 AM
DuncanL DuncanL is offline
Registered User
 
Join Date: 07-26-2007
Posts: 29
Just to say that I have finally managed to arrange to get VBP reinstalled and that seems to have fixed the problem. Many thanks.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 11:15 PM.


Copyright 1999-2019 Kinook Software, Inc.