View Single Post
  #6  
Old 10-07-2007, 09:22 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,752
If the 'Select import location...' option is checked, you will need to uncheck the 'Create logically linked...' option (the TB extension commands UR to move the files in, which stores the URL without its path and prevents it from identifying as a duplicate, but the Select dialog only allows copy/link). We'll also add this to our list to fix.

I'm not sure why the subject is not being used for the item title with the 'Use document title...' option checked (I exported the .eml files from your sample db and they imported properly with title). We'll need to send you a debug build to investigate further.
Reply With Quote