View Single Post
Old 11-30-2007, 03:05 PM
Too_Tall_Crown_Victoria Too_Tall_Crown_Victoria is online now
Registered User
Join Date: 01-15-2003
Posts: 44
Remote Build Execution problem

I have two build machines. The old one has VC6 and VB6 installed on it. The new machine has VS2K3 and VS2K5. I have a project where for the time being I need to build using VC6 and VB8. So what I did is I created a script that maps a drive to the old machine from the new machine. Copies over all needed files including a VBP script. Then I use a run script pointing to the remote machine. This other script just compiles the VC6 and VB6 projects.

The script is running however I get an error during compile saying that it cannot find a .h file that comes with VC6. I have verified that the files exists. If I log into the old build machine and compile the project from the VC6 IDE it builds with no errors. If I run the build script on the old machine it runs without errors.

I am thinking that it is some kind of envirionment situation that I have where my path is not set correctly or something like that. I have tried both "Run in System Account" and as a user and I get the same results.


Reply With Quote