View Single Post
Old 11-16-2004, 02:37 PM
Mike-7 Mike-7 is online now
Registered User
Join Date: 06-13-2003
Location: St-Petersburg, Russia
Posts: 10
Send a message via ICQ to Mike-7
seems to be not working yet...
here is how I set it up:

FTP server: XXX.XXX.XXX.XXX (ip address of my FTP)
Port: 21
username, password - for my FTP server
passive mode - tried both, doesn't work too
Proxy Type: Login (tried others - Open, Site, etc - even worth - gives out - "cannot login" message)
Proxy Server: DNS name of my proxy server (BTW our proxy server is MS ISAS 2000). E.g.:
Proxy port: 80 (like it is in Internet Explorer settings)
Username: my NT user name in corporate domain (e.g. HQ\Chief)
Password: my NT account password
passive mode - looks like this option for proxy is completely ignored (??)

ftp://username:password@XXX.XXX.XXX.XXX:21/ works fine in internet explorer.

here is the log (actual IPs and names changed due to security reasons):
--------------------Starting Build: 'Untitled'--------------------
Building project step 'FTP'...
Connecting to FTP server 'XXX.XXX.XXX.XXX' on port 21
VISBUILDPRO 232031 0000 INF: started process 0x10C0 trace on 11-16-2004 23:20:31 [4.0.4000]
VISBUILDPRO 232031 0101 INF: gethostbyname("") returned (
VISBUILDPRO 232031 0020 INF: socket(2, 1, 0) returned 1120
VISBUILDPRO 232031 0030 INF: ioctlsocket(1120, 0x8004667e, 0x2c4f424) returned 0
VISBUILDPRO 232031 0020 WRN: connect(1120,, 16) returned -1 [10035]
VISBUILDPRO 232031 0010 INF: select(64, 0x0, 0x2c4f428, 0x0, 10:0) returned 1
VISBUILDPRO 232031 0020 INF: ioctlsocket(1120, 0x8004667e, 0x2c4f424) returned 0
VISBUILDPRO 232041 10014 INF: select(64, 0x2c4f254, 0x0, 0x0, 10:0) returned 0
VISBUILDPRO 232041 0020 INF: closesocket(1120) returned 0
Error connecting to proxy server: The specified operation has timed out
Step 'FTP' failed
Build ended.
Reply With Quote