View Single Post
  #2  
Old 01-27-2020, 03:09 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,743
Uncheck the checkbox on that dialog before clicking the button.

Or remove .xlsx and .zip from 'Tools | Options | Browser | File extensions to display in internal browser view' to prevent Excel files from being displayed internally in UR.
Reply With Quote