View Single Post
Old 11-05-2012, 07:25 AM
tfjern tfjern is online now
Registered User
Join Date: 10-09-2007
Posts: 132
Red face Never Mind!

I found out what the problem was. It was not a UR problem. In Foxit Reader 4.1 all I had to do is go to Tools, Preferences, Internet, and click on "Display PDF in Browser." I should have known this.
Reply With Quote