View Single Post
Old 02-07-2012, 11:26 PM
tfjern tfjern is online now
Registered User
Join Date: 10-09-2007
Posts: 132
Thanks for Nothing

Well, I found the answer to my own question: go to Tools / Options / Documents / and unclick "Automatically begin editing web page items when selected."

It's always a hoot having to root around in the Options Menus.
Reply With Quote