View Single Post
  #8  
Old 12-02-2011, 10:08 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,797
It's Internet Explorer that actually displays the message content when .msg is configured to display in the browser view. IE didn't allow editing of messages in my tests, so I'm not sure what's different there. Maybe try removing .msg from the File extensions to open stored documents writeable option.
Reply With Quote