View Single Post
Old 03-31-2005, 08:39 AM
tshare tshare is online now
Registered User
Join Date: 03-10-2005
Location: Kentucky, U.S.
Posts: 39
Same error

I have received the same error several times. This seems to happen in a few situations:

First, this error appears if Ultra Recall was terminated improperly and leaves the external copies of opened internal files in the temp directory. Deleting the temp files returns Ultra Recall back to normal. Of course, whatever edits where made to the external copy are lost.

Second, this also appears if a file is open for editing within Ultra Recall and externally (open document) at the same time. I avoid this problem by not left clicking on a file I want to edit externally before selecting open document.

Third, this can also happen after Microsoft Word is closed, but leaves remnants of itself in memory. Word often does not close when it is closed. Looking in the task manager frequently shows Word processes running even after the problem has been closed for some time. Terminating those processes manually fixes the problem.

I hope this helps.
Reply With Quote