View Single Post
Old 12-20-2007, 10:35 AM
kevina kevina is online now
Registered User
Join Date: 03-27-2003
Posts: 825
Ensure the "Automatically sync documents when URL attribute is changed" option is checked - found at Tools | Options | Grid <tab>.

Also, ensure the "Store contents when importing and syncing files and Outlook items" checkbox is not checked - found at Tools | Options | Import <tab>.

Is the url you are entering a local url? If so, what is the file extension of the local file?
Reply With Quote