View Single Post
  #3  
Old 07-20-2007, 05:25 PM
igoldsmid igoldsmid is online now
Registered User
 
Join Date: 11-18-2004
Posts: 228
Smile

My apologies - indeed you did respond to my email.


And thank you for knowing such obscure settings in windows:

If the document still opens externally after configuring the above setting, ensure that Windows/IE is configured to edit the documents within the browser: Start Explorer (Win+E), select Tools | Folder Options | File Types, navigate to the extension (i.e., DOC) in the list, and select it. Click Advanced, if the 'Browse in same window' checkbox is not checked, check it.

That did the trick...

Thanks again...
Reply With Quote