View Single Post
Old 11-08-2006, 03:08 PM
eonlexx eonlexx is online now
Registered User
Join Date: 06-16-2006
Posts: 6
Question .bat file will not completely execute

I have a bat file that will backup several Oracle schemas. When I run the bat file from the command line it works fine. However, when I run the bat file from VisualBuild it returns after the first exp command completes. The following is a snipet of the bat file. From VisualBuild execution stops after Datarepository_dev is exported.

:: Make snapshot of Dev milestone DB
%O_BIN%exp Datarepository_dev/Datarepository_dev file=%O_home%\impala\Datarepository_%build%.dmp log=%O_home%\impala\Datarepository_%build%.log owner=Datarepository_dev statistics=none
%O_BIN%exp SystemData_dev/SystemData_dev file=%O_home%\impala\SystemData_%build%.dmp log=%O_home%\impala\SystemData_%build%.log owner=SystemData_dev statistics=none
%O_BIN%exp BusinessData_dev/BusinessData_dev file=%O_home%\impala\BusinessData_%build%.dmp log=%O_home%\impala\BusinessData_%build%.log owner=BusinessData_dev statistics=none
Reply With Quote