View Single Post
  #2  
Old 08-12-2010, 07:08 AM
$bill $bill is online now
Registered User
 
Join Date: 09-14-2006
Posts: 210
I'm not sure where in UR you are encountering the "Send to". I'll make a likely guess and suggest that it is a Windows default setting that you need to change to make Thunderbird you default mail client.
On Win 7-- Start | Default Programs | Set program access and computer defaults

http://windows.microsoft.com/en-us/w...puter-Defaults
Reply With Quote