View Single Post
  #1  
Old 11-08-2009, 01:01 PM
J-Mac's Avatar
J-Mac J-Mac is online now
Registered User
 
Join Date: 06-25-2008
Location: PA, USA
Posts: 184
"Access is Denied" Error - Can't Use

I just started getting this Access is Denied" whenever I try to do something in URp-4. Clicking on a data item, Compact and Repair database, I can't even exit the program - I have to force it closed by ending the process. When I tried repairing the database I got:

"Error repairing database. Access is denied"

Thia all seems to have occurred right after I edited a captured web page, though I don't know that is the cause. I tried deleting the Rich Text dll - didn't help. Now I cannot do much of anything within URp. I would like to try deleting that particular web capture that I suspect of causing the problem but I cannot even click on it.

Anyone seen this before? I searched the forums and the only comparable issue I see is associated with Outlook 2007 email messages. However I don't have Outlook 2007 but 2003, and I don't use it for email at all - just contacts/calendar.

Running URp 4.1.0.4 on XP Pro SP2.

Thank you.

Jim
Reply With Quote