View Single Post
  #2  
Old 07-30-2010, 04:23 PM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,749
We haven't seen or heard of that before, but it does sound like an issue with PsExec. One search result for the error suggests deleting the psexecsvc.exe on the remote system in case there is a version mismatch. You might try posting details on the SysInternals PsTools forum to see if they can shed any light on it.

http://www.kinook.com/Forum/showthre...?threadid=3044
Reply With Quote