View Single Post
  #2  
Old 11-17-2010, 10:40 AM
kinook kinook is online now
Administrator
 
Join Date: 03-06-2001
Location: Colorado
Posts: 5,757
Re: "Minimizing updates to the database" FAQ

Quote:
Originally posted by mikeg
Is the FAQ "Minimizing updates to the database (single-user mode)" up-to-date and valid for URp 4.x on Windows 7 x64?
Yes -- testing on Win7 x64, I disabled multi-user mode and access date updates, restarted UR, opened a database, and waited 30 minutes. The Date modified timestamp on the .urd file did not change.
Quote:
I downloaded multiusermode.zip, closed UR, ran (merged) DisableMultiUserMode.reg and confirmed existance of the key/value using Regedit. Next, I started UR, looked for Tools | Options | Miscellaneous, Delay, but there is no Delay option (at least not in URp 4.2). Finally, I set "Tools | Options | Editor | Auto-save changes every x minutes" to 15.
This option was moved to the Trees (More) tab in 4.2 -- I've updated the FAQ for this. But changing the option value in the GUI was not actually updating this setting -- this is fixed in the latest download (4.2.0.5).
Quote:
Despite these actions and even closing/starting UR a second time, the database is still being updated every 60 seconds when open and not in use.

FAQ: http://www.kinook.com/Forum/showthre...+AND+multiuser
Maybe try restarting Windows to make sure UR is fully restarted.
Reply With Quote